HP Anyware Partial Outage

Incident Report for HP Anyware

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 01:16 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2026 - 01:03 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 27, 2026 - 21:31 PDT

Investigating

An issue is impacting access to the HP Anyware support site. Customers may experience problems accessing Knowledge Base content and submitting support cases.
As a workaround, please contact Global Support Services (GSS) for assistance with ticket creation. An update will follow within 3 hours.
Posted Apr 27, 2026 - 20:00 PDT
This incident affected: HP Anyware Customer Self-Service Portal and Downloads.