We are continuing to work on a fix for this issue. Workaround - We have identified a recently occurring issue causing license activation to occasionally fail on workstations in GCP. We are working with our partners to investigate the issue and will provide updates as they are available. At the current time, if license failure is encountered while using GCP please recreate the remote workstation with a different internal IP address (for more technical guidance see Why do I get licensing registration error using Cloud Access Software on GCP (Google Cloud Platform)?). If you need assistance from us, please create a support case.
Posted Nov 17, 2020 - 21:18 PST
Identified
We have identified a recently occurring issue causing license activation to occasionally fail on workstations in GCP. We are working with our partners to investigate the issue and will provide updates are as they are available. At the current time, if license failure is encountered while using GCP please recreate the remote workstation with a different internal IP address. If you need assistance in doing so, please create a support case at https://help.teradici.com and we will help you right away.
Posted Nov 16, 2020 - 11:30 PST
Update
We have identified a recently occurring issue causing license activation to occasionally fail on workstations in GCP. We are working with our partners to investigate the issue and will provide updates are as they are available. At the current time, if license failure is encountered while using GCP please recreate the remote workstation with a different internal IP address. If you need assistance in doing so, please create a support case at https://help.teradici.com and we will help you right away.
Posted Nov 16, 2020 - 11:21 PST
Update
We are continuing to investigate this issue.
Posted Nov 13, 2020 - 19:12 PST
Update
We are continuing to investigate this issue.
Posted Nov 13, 2020 - 19:08 PST
Investigating
PCoIP Remote Workstations on GCP are experiencing intermittent licensing issues with Cloud License Server.
- A new Remote Workstation may fail to register to the Cloud Licensing Server, or - An existing Remote Workstations may fail to acquire license from the Cloud Licensing Server. And the GCP user would not be able to establish a PCoIP session to their Remote Workstation as result.
If the issue occurs, the workaround is to recreate the Remote Workstation and ensure it has a different MAC address (which can be accomplished by ensuring the Internal IP Address is different) and register the new workstation to the Cloud Licensing Server again. If the registration fails, keep recreating the Remote Workstation until the license registration works.