Anyware Gateways Outage in Switzerland North region

Incident Report for HP Anyware

Resolved

Our cloud provider has confirmed that services are now available and Anyware Gateways are now fully functional.
We will continue to monitor the service for any issues.
Posted Sep 26, 2025 - 22:23 PDT

Monitoring

We are temporarily experiencing an outage in our Cloud Providers Switzerland North region that is impacting Anyware Manager customers. This outage impacts users' ability to establish PCoIP connections through the Gateway to their Remote Workstations. We are actively investigating.
Posted Sep 26, 2025 - 16:54 PDT
This incident affected: Anyware Gateways (SwitzerlandNorth Gateway Cluster).