Power management operations on AWS Failing
Incident Report for HP Anyware
Resolved
The incident has been resolved and power management for AWS virtual machines is back online
Posted Dec 18, 2023 - 10:28 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 18, 2023 - 09:02 PST
Monitoring
A fix has been applied and the team is continuing to monitor.
Posted Dec 18, 2023 - 08:37 PST
Identified
The issue has been identified and the response team is working on rolling out a resolution.
Posted Dec 18, 2023 - 07:46 PST
Investigating
We are currently investigating an issue that results in power management operations with virtual machines in AWS failing.
While we investigate this issue, a workaround at this time would be for administrators to log into AWS and power on virtual machines that may be required.
Posted Dec 18, 2023 - 07:05 PST
This incident affected: Anyware SaaS (Anyware Manager).