Power management functionality impacted

Incident Report for HP Anyware

Resolved

Issue has been resolved - we are continuing to monitor the service.
Posted Oct 29, 2024 - 08:54 PDT

Identified

Anyware Manager SaaS continuous to function but the power management capability is currently impacted.
The team is investigating the issue and will provide updates shortly.
Posted Oct 29, 2024 - 08:32 PDT
This incident affected: Anyware SaaS (Anyware Manager).