Anyware Manager as a Service Outage

Incident Report for HP Anyware

Resolved

Floating pool issue is now also resolved, we are continuing to monitor the status of the service.
Posted Nov 04, 2024 - 14:32 PST

Update

All functionality with the exception of floating pools has been restored. For floating pools - assignment will face issues.
We are actively investigating the floating pool issue and will report back within 30 minutes.
Posted Nov 04, 2024 - 13:17 PST

Update

We have scaled all components up fully except pool management (assigning/unassigning users from floating pools) and service is fully operational. Session establishment is fully restored.
Posted Nov 04, 2024 - 11:27 PST

Update

Mitigation has been applied and we have scaled system back. We are continuing to monitor the system. Performance will still be degraded.
Posted Nov 04, 2024 - 10:41 PST

Monitoring

We are restoring the system to previous operating levels after resolving cause of performance bottleneck.
Posted Nov 04, 2024 - 10:11 PST

Identified

The performance bottleneck has been identified and we are putting mitigation in place to resolve it.
Posted Nov 04, 2024 - 09:28 PST

Update

We are continuing to investigate this issue.
Posted Nov 04, 2024 - 07:57 PST

Update

We are continuing to investigate the issue and will be rolling out a fix soon.
Posted Nov 04, 2024 - 07:56 PST

Investigating

We are temporarily experiencing an outage that is impacting Anyware Manager customers. This outage impacts users' ability to establish PCoIP connections to their Remote Workstations. We are actively investigating and will report back within 30 minutes.
Posted Nov 04, 2024 - 06:56 PST
This incident affected: Anyware SaaS (Anyware Manager).