Anyware Manager as a Service Outage

Incident Report for HP Anyware

Resolved

No further issues have been observed and system is stable.
Posted Apr 10, 2025 - 11:32 PDT

Monitoring

A fix has been applied to problematic infrastructure upgrade and service has been restored. We will continue to monitor the infrastructure.
Posted Apr 10, 2025 - 10:58 PDT

Identified

The issue has been identified and is related to our cloud provider performing an upgrade to infrastructure.
We are working with them to get this issue resolved.
Posted Apr 10, 2025 - 10:19 PDT

Investigating

We are temporarily experiencing an outage that is impacting Anyware Manager customers. This outage impacts users' ability to establish PCoIP connections to their Remote Workstations. In addition, administrators are unable to create new deployments nor administer them. We are actively investigating and will report back within 60 minutes.
Posted Apr 10, 2025 - 09:49 PDT
This incident affected: Anyware SaaS (Anyware Manager, Anyware Manager Enterprise (AME)).