Anyware Manager as a Service Outage

Incident Report for HP Anyware

Resolved

The service is fully operational and we will continue to monitor the situation with our cloud provider.
Posted Jun 03, 2025 - 13:30 PDT

Monitoring

We have noticed a minor issue to our functionality, and have implemented a fix. We are monitoring the situation.
Session establishment is not impacted.
Posted Jun 03, 2025 - 13:15 PDT
This incident affected: Anyware SaaS (Anyware Manager).