Azure Network Availability Issues

Incident Report for HP Anyware

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 16:39 PDT

Update

We are continuing to monitor for any further issues.
Posted Oct 29, 2025 - 15:42 PDT

Update

We are continuing to monitor for any further issues.
Posted Oct 29, 2025 - 15:06 PDT

Update

We are continuing to monitor for any further issues.
Posted Oct 29, 2025 - 14:33 PDT

Update

Azure expects full mitigation by 23:20 UTC on 29 October 2025.

We will continue to monitor and update as the situation updates.
Posted Oct 29, 2025 - 14:03 PDT

Update

We are continuing to monitor for any further issues.
Posted Oct 29, 2025 - 13:57 PDT

Update

We are continuing to monitor for any further issues.
Posted Oct 29, 2025 - 13:23 PDT

Update

Azure has indicated that they have rolled back to the last know good configuration and that there are signs of recovery. No ETA on full resolution yet. We continue to monitor the situation.
Posted Oct 29, 2025 - 12:19 PDT

Monitoring

https://azure.status.microsoft/en-us/status

Azure is experiencing an issue with Front Door that is affecting the AME service. We are aware of the issue and monitoring it.

There is currently no ETA. This is affecting the functionality of the service, current and new connections through Cloud Session Gateway may be impacted.
Posted Oct 29, 2025 - 10:41 PDT
This incident affected: Anyware SaaS (Anyware Manager Enterprise (AME)).