Anyware PBP Brokering Outage

Incident Report for HP Anyware

Resolved

This incident is resolved. RCA will be available upon request within 2 weeks.
Posted Mar 17, 2026 - 11:33 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2026 - 10:56 PDT

Investigating

We are temporarily experiencing an outage that is impacting Anyware Manager customers. This outage impacts users' ability to establish PCoIP connections through the Gateway to their Remote Workstations. We are actively investigating and will report back within 60 minutes.
Posted Mar 17, 2026 - 10:38 PDT
This incident affected: Anyware Gateways (WestUS Gateway Cluster, WestUS3 Gateway Cluster, CentralUS Gateway Cluster, SouthCentralUS Gateway Cluster, BrazilSouth Gateway Cluster, NorthEurope Gateway Cluster, SwitzerlandNorth Gateway Cluster).