HP Anyware Partial Outage Impacting Authenticated Software/Firmware Downloads; Support Site and Unauthenticated Client Downloads Still Available

Incident Report for HP Anyware

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 13:09 PST

Update

We are continuing to investigate this issue.
Posted Feb 03, 2026 - 10:04 PST

Investigating

Important: The HP Anyware website (https://anyware.hp.com) is experiencing an issue that prevents users from logging in. New software and firmware downloads which require authentication are currently unavailable. Downloads of Anyware Software Clients do not require authentication and are not affected. Documentation and knowledge base are not affected, and our support website (help.anyware.hp.com) is operating normally.
If you need urgent access to a download, please create a ticket with our global support team, and they will assist you. We apologize for the inconvenience and will resolve this issue as soon as possible.
Posted Feb 03, 2026 - 10:03 PST
This incident affected: Downloads.