Anyware Manager as a Service scheduled maintenance
Incident Report for HP Anyware
Resolved
This incident has been resolved. Sorry for any inconvenience.
Posted Nov 01, 2024 - 18:52 PDT
Monitoring
A fix has been implemented and the service has been restored.
Posted Nov 01, 2024 - 18:42 PDT
Identified
There may be a short service disruption while we do maintenance on the system. We will endeavor to ensure any disruption is minimal. This may affect deployments, the ability to create Remote Workstations as well as establish new PCoIP sessions to Remote Workstations. Existing PCoIP sessions during this maintenance window will not be impacted.
Posted Nov 01, 2024 - 18:30 PDT
This incident affected: Anyware SaaS (Anyware Manager).