Anyware Manager as a Service Outage

Incident Report for HP Anyware

Resolved

Service performance has returned to normal, so this incident is being marked as resolved. We will continue to monitor while tracking our support case with our cloud provider for their networking incident.
Posted Mar 18, 2025 - 17:52 PDT

Monitoring

We have confirmed that the degraded performance is due to a networking issue in our cloud provider's (Azure) East US data center. We have opened a support case and will continue to track this to closure and are monitoring the system.
Posted Mar 18, 2025 - 17:37 PDT

Update

We have confirmed that the degraded performance is due to a networking issue in our cloud provider's (Azure) East US data center. We have opened a support case and will continue to track this to closure.
Posted Mar 18, 2025 - 17:34 PDT

Update

We are continuing to investigate this issue but impact has lessened since it first started.
Posted Mar 18, 2025 - 17:02 PDT

Investigating

We are temporarily experiencing an outage that is impacting Anyware Manager customers. This outage impacts users' ability to establish PCoIP connections to their Remote Workstations. In addition, administrators are unable to create new deployments nor administer them. We are actively investigating and will report back within 60 minutes.
Posted Mar 18, 2025 - 16:36 PDT
This incident affected: Anyware SaaS (Anyware Manager, Anyware Manager Enterprise (AME)).