(Resolved) Anyware Manager - power management failure on AWS VMs
Incident Report for HP Anyware
Resolved
Anyware as a Service had issue with the ability to power manage virtual machines on AWS.
The issue was identified at June 3rd 2024 09:11 AM PST and resolved at June 3rd 2024 09:43 AM PST.
Posted Jun 03, 2024 - 09:43 PDT
This incident affected: Anyware SaaS (Anyware Manager).