Anyware Manager as a Service Enrollment Outage

Incident Report for HP Anyware

Resolved

This incident has been resolved.
Posted 1 month ago. Feb 07, 2025 - 16:04 PST

Monitoring

We have observed enrollments being processed by our system at a slow rate. Please reach out to support if you are experiencing any issues with regards to machine enrollment.
Posted 1 month ago. Feb 07, 2025 - 14:35 PST

Investigating

We are temporarily experiencing an outage that is impacting Anyware Manager customers. This outage impacts users' ability to enroll new machines into the service. We are actively investigating and will report back within 60 minutes.
Posted 1 month ago. Feb 07, 2025 - 13:40 PST
This incident affected: Anyware SaaS (Anyware Manager).